Picasa Web Albums

Previous App Next App

Category:

  

Back to Category   Browse Apps

Picasa Web Albums

By: chumby (chumby industries)

Add to channel

Created:12/07/07
Updated:10/11/11
Popularity rank:2/35
Average rating:
  • Currently 4/5 Stars.
(293 Ratings)

This content requires Adobe Flash Player 8 or greater.

Get Adobe Flash player

View any Picasa Web album on your chumby. Sit back and watch the show or navigate back and forth using the touchscreen.

Comments

  • sirfergy

    January 9, 2012

    How do you add an album now that Google changed the link format?

  • Plank

    November 14, 2011

    It works with my Chumby 8 but not my Chumby One. It won't get past the loading screen.

  • bipesd

    November 13, 2011

    Running this app on an Insignia 8, it's working very intermittently, but mostly not working. Just displays a "Loading" screen for a few seconds, then on to the next app. I would really like to use this; it's the main reason I got the device.

  • Plank

    October 22, 2011

    I have several instances of this widget running successfully for years. Today, I make a new album and it gets stuck on the loading screen. Is there a limit to the number of photos? I am sure I copied and pasted the correct url. It works with the other Picasa widget but the resolution is low. I am running the latest beta control panel on a chummy one.

  • chumzter

    September 15, 2011

    @jbrphoto - we are still unable to replicate this issue here. Come see us in customer support. We have some additional troubleshooting steps we would like for you to try (http://www.chumby.com/pages/help_support). -chumby support

  • jbrphoto

    September 15, 2011

    I too am having this problem on my Dash.

  • alakoski

    September 6, 2011

    I have the same problem as one person below. The widget "forgets" the URL. If I go the MyChumby->MyChannels web page and click "customize" on Picasa Web Albums I see that the text box for URL is empty. When I paste the picasa URL again the widget works. This has happened now every day... I'm using chumby8. Any ideas what is going on?

  • chumzter

    August 26, 2011

    @autumn2649 - it may be possible that you are not copying the correct URL link from your picase web album. Come see us in support for further assistance (http://www.chumby.com/pages/help_support). -chumby support

  • autumn2649

    August 25, 2011

    I keep getting an invalid url message when I try linking to my albums. Anyone else out there know what's up with that?

  • lvince

    June 27, 2011

    @neilalcorn - Don't know what it was, but here's how I fixed it (thanks to Ross for some hints). (1) I pushed the Control Panel to my dash and removed the Beta Control panel, That didn't fix it. (2) I removed the Picasa Webalbums App and reinstalled it. NOW IT WORKS. (My bad :-) ). Thanks for the support.

  • neilalcorn

    June 27, 2011

    @lvince - What seems to be the issue? I just verified that this app is working correctly. Please come see in support for further assistance (http://www.chumby.com/pages/help_support) - chumby support

  • lvince

    June 26, 2011

    It was working earlier in June, but seems to have broken again. Sony, What the status?

  • knchris

    March 25, 2011

    I can't get it to work with my "Unlisted Gallery". Picasa provides an https link with an authkey but this widget won't accept that url.

  • Cheddar

    March 10, 2011

    Google made the switch to default to https in January. The widget is now fixed to accept that format.

  • neilalcorn

    March 3, 2011

    @vkutt0 - Update: Actually you do not have to enable public view in order for the link to work in the app. Most people don't want their albums public ;) But the change from https to http works.

  • neilalcorn

    March 3, 2011

    @vkutt0 - Thank you providing a workaround to get the links to actually be excepted by the app. I will get in touch with the developer to hopefully resolve.

  • happyshow

    February 25, 2011

    Will this app update and show new pictures that were just uploaded without having to exit and refresh?

  • vkutt0

    February 4, 2011

    OK, got this working today. It wasn't very intuitive to set up, but here is what worked for me: 1) The album privacy on Picasaweb must be set to Public on the Web 2) When copying the link from Picasaweb, modify the https://... link to http://... and it should work out 3) For more fun, give your friends/family permission to add pictures to the Picasa album ("Shared with..." option on Picasaweb) and their uploads will show up too (one the application reloads)!

  • doctor_regtools

    October 2, 2010

    I had to change my url from 'picasweb.google.co.uk' to 'picasaweb.google.com' to get it accepted - perhaps you can do something similar?

  • Seneca

    October 2, 2010

    Same problem from Germany as from many other countries. The f.. url doesn´t work... Any help?

  • prinzz

    August 29, 2010

    Widget works great for a couple of hours and then it "forgets" the weblink, on the chumby webpage, there is an empty textbox where the weblink should have been and on the chumby device, it always says "loading picture list...". it used to work in the past, but I wasn't using my chumby for the last few months..

  • stephenbanks@gmail.com

    August 14, 2010

    It worked fine for less than 200 images, but I cranked my album up to around 400 images and it's hanging (stuck) on loading images. I turned off shuffle also, no luck. Any thoughts?

  • moshiko51

    May 8, 2010

    Raeann, you can turn the logo off: tap the screen, tap Options, and switch the tab for Logo Display to off.

  • joshg21

    March 12, 2010

    Worked great for me.

  • phlo

    February 17, 2010

    it does not accept any URL's anymore. Even as picasaweb.google.com

  • doctor_regtools

    January 26, 2010

    I had to change my url from 'picasweb.google.co.uk' to 'picasaweb.google.com' to get it accepted

  • wilhelmtheodor

    January 22, 2010

    links has to be changed from google.nl or google.de to google.com. Works fine with safari. I dislike the picasa logo in the upper left corner, btw

  • jswerner

    January 18, 2010

    This widget can't be customized using Firefox or Opera

  • Pieter

    January 18, 2010

    hi, i'm Dutch and i can't customize the link with google.nl link given on picassa..

  • drwelt

    December 6, 2009

    awesome. since the update even better! works perfectly!

  • clopezj

    September 26, 2009

    Cannot open album. Please verify the URL My album is public HELP!!!

  • gonsol

    September 15, 2009

    an improvement will be to work with "no listed" albums. Only works with public albums

  • ひよこまめ

    September 2, 2009

    テスト

  • xamar

    August 6, 2009

    gjardar, I had the same trouble, make all the URLs be in google.com to be recognized properly. I, as a spaniard, had http://picasaweb.google.es/... URLs and it worked changing .es to .com

  • gjardar

    July 28, 2009

    I constantly get the error: "Please enter a valid Picasa Web Album URL." No solutions? Pls help.

  • DanielCasner

    June 3, 2009

    Works great even for my albums of over 400 pictures which hang every other widget I've tried. Flick to browse is very nice.

  • gilfr

    February 27, 2009

    hi, i'm french and i can't customize the link with google.fr link given on picassa

  • brabrook

    February 19, 2009

    Good idea, changing the BG would be great!

  • sbradfor

    February 18, 2009

    I agree. Black would be a much better color choice. Does anyone know the optimum screen size to use for pictures? I know it resizes them but I haven't tracked down what looks best yet. Thanks for the widgit!

  • grenoble

    January 8, 2009

    I would love it if this widget and the "Media Player" widget would allow me to choose my BG color. I'd prefer black instead of white.

  • dabren

    December 5, 2008

    Hi, there. I cut and paste the picassa link into the widget and it says it is not a valid URL. Any thoughts about how to get this to work? I tried a year ago with no luck...gave up and thought maybe they would have figured it out by now...it is a .com address. anything else i should be thinking about?

  • jvcleave

    October 29, 2008

    Chumby-Mm, the Picasa Media Player allows for photo duration in custom settings http://www.chumby.com/guide/widget/Picasa%20Media%20Player if you just want one photo check out Load Image from URL http://www.chumby.com/guide/widget/Load%20Image%20from%20URL

  • Chumby-M

    October 22, 2008

    Speed setting! I wonder why NO photo viewer allows the user to set the speed of a slide show! I just want a fixed image.

  • merusalem

    August 12, 2008

    Thanks bilenberg, when replacing the country specific part of the domain with ".com", it works great!

  • bilenberg

    July 10, 2008

    @Kaster: Just write .com in the URL instead of .dk - then you're flying ;-) But maybe you've already figured that out ;) Keep drumming :))

  • kaster

    June 29, 2008

    I have a problem. using picasa on a not .com domaine dosn´t work. I.e.: http://picasaweb.google.dk/michael.kaster/SverigeCharlotteOgAndersSommerhus Anybody have a solution to this?

  • BbOgdn

    June 12, 2008

    Oops. I was impatient. It actually works, and works well. If the album chosen is >50 pictures, it is slow to load... Bob

  • BbOgdn

    June 12, 2008

    It does not work, as of 6/12/2008

  • pbart

    June 3, 2008

    Still broken...nobody at Google must own a Chumby

  • ParMesSoins

    April 9, 2008

    Idem, l'URL n'est pas valide ??? une solution ???

  • jeffcwalter

    April 3, 2008

    having same problem on not finding url - is this widgit broken?

  • scolnick

    March 18, 2008

    can't find the URL for me